История такая захотел поставить новый опенкарт 2016г версии 2.2, и он требует php версии 5.6 и выше, а у меня 5.5.
http://pix.my/oYgGjLvp
Да предварительно сделайте бэкапы фалов и базы,  потому что что то сломается 100% ))),
И так приступим Сервер у меня Debian 5  Continue reading »

© 2012 Программирование в удовольствие Яндекс.Метрика Suffusion theme by Sayontan Sinha